Bug 122585 - Installer stops while transferring the installation image to the hard drive.
Installer stops while transferring the installation image to the hard drive.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
1
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-05 18:54 EDT by Mark Starr
Modified: 2013-03-30 16:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-06 14:39:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error message dump. (638.93 KB, text/plain)
2004-05-05 19:02 EDT, Mark Starr
no flags Details
System info about my current setup with RH9. (5.01 KB, text/plain)
2004-05-05 19:03 EDT, Mark Starr
no flags Details

  None (edit)
Description Mark Starr 2004-05-05 18:54:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007

Description of problem:
Ran "linux mediacheck" on all 3 install disks. Continued through the
install selecting "Upgrade from RH9" and "Update GRUB". After the
"Click to upgrade" and media confirmation, it said "Transferring
install image to hard disk". Then an error message after about 1
minute that said, "An error occurred transferring the install image to
your hard drive. You are probably out of disk space."  The RH9
installation runs on a single partition of 37Gb with a 1Gb swap space.
I will attach the anacdump.txt and the dmesg.txt files for your
examination.  This bug resembles #106965.  None of the replies that I
tried worked (severn-T3-updates.img).  Please let me know what I can
do to successfully upgrade to Core 1 from RH9. Thanks.

Version-Release number of selected component (if applicable):
anaconda-9.2-2.i386.rpm

How reproducible:
Always

Steps to Reproduce:
1.Upgrade from RH9.
2.
3.
    

Actual Results:  Error message and I believe nothing was written to
the disk. My RH9 installation still works perfectly.

Expected Results:  Upgrade to Fedora Core 1.

Additional info:

Please see attached text files for error output and system info.
Comment 1 Mark Starr 2004-05-05 19:02:08 EDT
Created attachment 100018 [details]
Error message dump.

This is what I dumped to floppy at the time of the error.
Comment 2 Mark Starr 2004-05-05 19:03:45 EDT
Created attachment 100019 [details]
System info about my current setup with RH9.
Comment 3 Jeremy Katz 2004-05-05 23:36:43 EDT
Does it work any better if you boot with 'linux allowcddma'?
Comment 4 Mark Starr 2004-05-06 11:02:25 EDT
It completed without a hitch. The progress messages were a little
faster as well. Thank you very much.
Comment 5 Jeremy Katz 2004-05-06 14:39:25 EDT
Okay, kernel bug that's fixed with the 2.6 kernel.

Note You need to log in before you can comment on or make changes to this bug.