Bug 122610 - up2date needs libxml2-python but fails to Require it
Summary: up2date needs libxml2-python but fails to Require it
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-06 09:39 UTC by Benny Amorsen
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-26 18:55:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Benny Amorsen 2004-05-06 09:39:18 UTC
Description of problem:
libxml2-python is necessary for up2date to work. Yet it is not in the
requires list

Version-Release number of selected component (if applicable):
up2date-4.3.17-1

Comment 1 Adrian Likins 2004-05-06 15:39:53 UTC
Nothing in up2date requires libxml2-python directly,
so its probabaly a dep missing on some other package.

What are you seeing that requires libxml2-python?
maybe a rhnlib issue

Comment 2 Adrian Likins 2004-08-26 18:55:44 UTC
next release should include this dep


Note You need to log in before you can comment on or make changes to this bug.