Bug 1226477 - Blows up after thirty seconds of downloading.
Summary: Blows up after thirty seconds of downloading.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: torbrowser-launcher
Version: 22
Hardware: i386
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Robert Mayr
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-05-29 23:13 UTC by Joseph Pesco
Modified: 2015-06-12 21:55 UTC (History)
2 users (show)

Fixed In Version: torbrowser-launcher-0.2.0-1.fc22
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-06-10 19:08:01 UTC


Attachments (Terms of Use)

Description Joseph Pesco 2015-05-29 23:13:28 UTC
Description of problem:
use dnf to install torbrowser on my Pentium 4 SONY VAIO laptop

Version-Release number of selected component (if applicable):

fedora 22 lxde upgraded using fedup from fedora 22

How reproducible:

each time 

Steps to Reproduce:
1. launch tor browser or Tor Browser Setting and select launch
2. After downloading  signature and Verifying signature "Installing"
   appears for aproximately 30 seconds then dialog disappears
3.

Actual results:


Expected results:
I've not seen the Tor Browser work at work yet.


Additional info:

Comment 1 Fedora Update System 2015-05-30 15:30:37 UTC
torbrowser-launcher-0.2.0-1.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/torbrowser-launcher-0.2.0-1.fc21

Comment 2 Fedora Update System 2015-05-30 15:32:39 UTC
torbrowser-launcher-0.2.0-1.fc22 has been submitted as an update for Fedora 22.
https://admin.fedoraproject.org/updates/torbrowser-launcher-0.2.0-1.fc22

Comment 3 Fedora Update System 2015-06-01 17:02:11 UTC
Package torbrowser-launcher-0.2.0-1.fc21:
* should fix your issue,
* was pushed to the Fedora 21 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing torbrowser-launcher-0.2.0-1.fc21'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2015-9247/torbrowser-launcher-0.2.0-1.fc21
then log in and leave karma (feedback).

Comment 4 Joseph Pesco 2015-06-09 23:36:39 UTC
I've installed the browser elsewhere from a download off their site therefore I have now used this component.  Some additional information:

The laptop is a SONY VIAO PCG-V505BX and uname reveals the following: 

[condor@owl ~]$ uname -a 
Linux owl 4.0.4-301.fc22.i686 #1 SMP Thu May 21 13:43:18 UTC 2015 i686 i686 i386 GNU/Linux

Comment 5 Fedora Update System 2015-06-10 19:08:01 UTC
torbrowser-launcher-0.2.0-1.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2015-06-10 19:15:33 UTC
torbrowser-launcher-0.2.0-1.fc22 has been pushed to the Fedora 22 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Joseph Pesco 2015-06-12 21:55:30 UTC
This works for me.  Thanx!

[condor@owl ~]# dnf upgrade torbrowser-launcher.noarch


Note You need to log in before you can comment on or make changes to this bug.