Bug 122649 - all windows of xmms won`t minimize when trying to minimize
Summary: all windows of xmms won`t minimize when trying to minimize
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: xmms   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
low
Target Milestone: ---
Assignee: Colin Walters
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-06 16:47 UTC by Naresh Kumar
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-22 03:01:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Naresh Kumar 2004-05-06 16:47:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
Wnen trying to minimize the xmms application only the "main window" is
getting minimized and the rest of the two "play list editor" and
"graphical Eq" won`t be minimized

Version-Release number of selected component (if applicable):
xmms-1.2.10-2.p

How reproducible:
Always

Steps to Reproduce:
1.start the xmms
2.just try to minimize the application
3.see the result
    

Actual Results:  only the "main window" gets minimized and other`s
wont....

Expected Results:  all the windows must get minimized

Additional info:

xmms-1.2.10-2.p

Comment 1 Marcin Garski 2004-08-09 13:41:18 UTC
This is KDE bug, it's fixed in KDE 3.2.3.
For more information go to:
http://bugs.kde.org/show_bug.cgi?id=66868

Comment 2 Colin Walters 2004-09-22 03:01:09 UTC
Works for me too.


Note You need to log in before you can comment on or make changes to this bug.