Bug 122651 - include imap_headercache patch?
include imap_headercache patch?
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: mutt (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
http://dwyn.net/mutt/
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-06 12:52 EDT by Erik S. LaBianca
Modified: 2014-03-16 22:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-26 17:11:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Erik S. LaBianca 2004-05-06 12:52:56 EDT
I've rebuilt mutt-1.4.1-5 and included this patch, and it greatly
improves mutt performance over a slow IMAP connection, like to an
exchange server. It hasn't crashed yet on me, and doesn't need to be
enabled by default, so I think it would be a valuable addition to the
standard build.

The patch itself is at: 
http://dwyn.net/mutt/mutt-1.4-headercache.patch

I can submit an actual patch to the specfile if needed.
Comment 1 Bill Nottingham 2004-05-21 14:12:34 EDT
Any chance this could get into upstream mutt?
Comment 2 Erik S. LaBianca 2004-05-27 09:00:06 EDT
Re #1: I don't know. I'll try and harass them about it this week.
Comment 3 Bill Nottingham 2005-01-26 17:11:16 EST
At this point, we probably won't add it if it's not upstream. It's
being considered on the list for upstream 1.6, though.
Comment 4 Thomas Zehetbauer 2005-09-13 08:32:31 EDT
hcache support is in mutt-1.5 upstream since 2005-01-26

Note You need to log in before you can comment on or make changes to this bug.