Bug 122656 - Keyboard Layouts are Missing
Keyboard Layouts are Missing
Status: CLOSED DUPLICATE of bug 121950
Product: Fedora
Classification: Fedora
Component: kdeadmin (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2004-05-06 13:21 EDT by Naresh Kumar
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:03:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Naresh Kumar 2004-05-06 13:21:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
In "Kcontrol Center" goto "Regional & Accessibility" and then go to
"Keyboard Layout" then try to chek the box labeled "Enable Keyboard
Layouts" after that you won`t see any of the Layouts in the drop down
menu.. also when u click on the APPLY button the check box gets OFF.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.open KDE control Center
2.go to "Regional & Accessibility"
3.go to "Keyboard Layouts"
4.try to ON the check box 
(you won`t see any layouts present in the system)
5.Just try to click the APPLY button , the checkbox gets OFF

Actual Results:  Unable to select any layout of the keyboard 

Expected Results:  I should have choosen my keyboard Layout.

Additional info:

This is related to the Kde control Center
Comment 1 Ngo Than 2004-05-06 13:39:20 EDT

*** This bug has been marked as a duplicate of 121950 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:03 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.