Bug 12268 - Should be able to select eject blankpage for text and postscript seperatly
Should be able to select eject blankpage for text and postscript seperatly
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: printtool (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-14 11:46 EDT by Hans de Goede
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-14 11:46:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2000-06-14 11:46:45 EDT
A few printers I have seen need eject page after printing for fastprinted
textpages but not for postscript.

The rhs-printfilters already can handle this it wuld be nice if this could
be configured from printtool too.
Comment 1 Bernhard Rosenkraenzer 2000-08-03 12:26:32 EDT
Can't be done ATM because we can't add new texts (the translators would kill
us).

Note You need to log in before you can comment on or make changes to this bug.