This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 122704 - bad kdm login, kdmgreets window, login reappears
bad kdm login, kdmgreets window, login reappears
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-07 03:22 EDT by Luis
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-07 11:31:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luis 2004-05-07 03:22:33 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040422

Description of problem:
I installed Fedora Core 2 test 2 and then updated to Fedora Core 2
test 3 using yum. The default desktop manager was gdm so I added
DISPLAYMANAGER="KDE" to /etc/sysconfig/desktop to use kdm. The problem
is that as login with kdm to a KDE session, the user enters the
session but appears a kdmgreets window (login window) that cannot be
killed nor minimized. The session seems that works correctly with the
mouse, I can open applications but they do not reactionate to the
keyboard, the only window that reacts to the keyboard is the login
window to open a new session.

This kdmgreet does not appear if login to a failsafe session.

Version-Release number of selected component (if applicable):
kdebase-3.2.2-3

How reproducible:
Always

Steps to Reproduce:
1.install Fedora core 2 test 2 with kde and not gnome
2.update to Fedora core 2 test 2 using yum
3.add DISPLAYMANAGER="KDE" to /etc/sysconfig/desktop
4.Login to KDE
    

Additional info:
Comment 1 Luis 2004-05-07 11:31:53 EDT
It seems to be corrected with kdebase-3.2.2-4

Note You need to log in before you can comment on or make changes to this bug.