Fedora Account System
Red Hat Associate
Red Hat Customer
Description of problem: | # rpm -Uvh jakarta-regexp-1.2-15.i386.rpm | 1:jakarta-regexp ########################################### [100%] | rm: cannot remove `/usr/share/java/jakarta-regexp.jar': Read-only file system | ln: `/usr/share/java/jakarta-regexp.jar': File exists | error: %post(jakarta-regexp-1.2-15) scriptlet failed, exit status 1 | | # rpm -q jakarta-regexp | jakarta-regexp-1.2-14 | jakarta-regexp-1.2-15 | | # rpm --showrc | grep netsha | -14: _netsharedpath ...:/usr/share:... | | # cat /proc/mounts | grep /usr/share | morden:/usr/share /usr/share nfs ro,... See discussion at bug #51193 also. Version-Release number of selected component (if applicable): jakarta-regexp-1.2-15
*** This bug has been marked as a duplicate of 122713 ***
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.