Bug 122727 - Systems Logs (/usr/bin/redhat-logviewer) does not open.
Summary: Systems Logs (/usr/bin/redhat-logviewer) does not open.
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-logviewer (Show other bugs)
(Show other bugs)
Version: 1
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Paul Nasrat
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-07 14:32 UTC by Tyler Schuckman
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-04 14:51:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tyler Schuckman 2004-05-07 14:32:50 UTC
Description of problem:
Systems Logs (/usr/bin/redhat-logviewer) does not open.  Signed into
gnome as root or as user.  Went to shell and tried to run
/usr/bin/redhat-logviewer, and I get the following error;

python2.2: relocation error: /usr/local/lib/libpng12.so.0: undefined
symbol: inflateInit_


Version-Release number of selected component (if applicable):


How reproducible:
Happens every time.  

Steps to Reproduce:
1.click on system logs OR open terminal and try to run
/usr/bin/redhat-logviewer

2.
3.
  
Actual results:
doesnt open

Expected results:
view logs in gui

Additional info:

Comment 1 Tammy Fox 2004-05-07 14:36:28 UTC
I can not reproduce this in FC1. What versions of redhat-logviewer and
python are you running?

Can you start any of the other config tools that are written in Python?

Comment 2 Tyler Schuckman 2004-05-07 15:04:49 UTC
I don't know how to tell what version of redhat-logviewer I'm using. 
Whatever came with the Fedora Core 1 cds that came with Wideopen
magazine.  
Python 2.2.3
I don't know what other config tools are written in Python.  
I can open every other tool listed under the System Tools.  

Comment 3 Tammy Fox 2004-05-07 15:38:16 UTC
Please open a shell prompt like GNOME terminal and issue the following
2 commands:

rpm -q redhat-logviewer

rpm -q python

This will tell you what versions.

Did you upgrade Python after installing FC1 or are you using the same
version that came with the Wide Open Magazine CDs?

Comment 4 Tyler Schuckman 2004-05-07 16:39:14 UTC
redhat-logviewer-0.9.3-6

python-2.2.3-7

I didn't upgrade python, but I did upgrade libpng in the course of a
bugzilla install.  
Maybe it is a libpng problem?  

Comment 5 Tammy Fox 2004-05-07 21:47:32 UTC
Yes. It looks like a libpng problem because I can not reproduce this
error on an FC1 system with these package versions. Where did you get
the libpng package you upgraded to?

Comment 6 Paul Nasrat 2004-11-04 14:51:01 UTC
Closed due to lack of activity.  Feel free to reopen with the info requested in
Comment #5



Note You need to log in before you can comment on or make changes to this bug.