Bug 1227343 - [virtio-1] QEMU Virtio-1 Support
Summary: [virtio-1] QEMU Virtio-1 Support
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm-rhev
Version: 7.2
Hardware: All
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: jason wang
QA Contact: Virtualization Bugs
URL:
Whiteboard:
: 1238125 (view as bug list)
Depends On: 1227339 1227341
Blocks: 1225715 1227349 1227354 1231284
TreeView+ depends on / blocked
 
Reported: 2015-06-02 13:06 UTC by Amnon Ilan
Modified: 2016-11-23 09:11 UTC (History)
19 users (show)

Fixed In Version: qemu-kvm-rhev-2.3.0-8.el7
Doc Type: Enhancement
Doc Text:
Clone Of:
: 1231284 (view as bug list)
Environment:
Last Closed: 2015-12-04 16:44:05 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:2546 normal SHIPPED_LIVE qemu-kvm-rhev bug fix and enhancement update 2015-12-04 21:11:56 UTC

Description Amnon Ilan 2015-06-02 13:06:05 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 7 Miroslav Rezanina 2015-07-08 10:54:18 UTC
Fix included in qemu-kvm-rhev-2.3.0-8.el7

Comment 9 Thomas Huth 2015-07-13 10:25:14 UTC
*** Bug 1238125 has been marked as a duplicate of this bug. ***

Comment 11 juzhang 2015-07-27 04:32:32 UTC
Hi Qzhang,

This bz has been verified on x86 side. Could you update the power kvm part as well?

Best Regards,
Junyi

Comment 12 Qunfang Zhang 2015-07-27 04:45:25 UTC
(In reply to juzhang from comment #11)
> Hi Qzhang,
> 
> This bz has been verified on x86 side. Could you update the power kvm part
> as well?
> 
> Best Regards,
> Junyi

Okay, will update it here once have the testing result. Keep the neefinfo here.

Comment 13 Qunfang Zhang 2015-08-13 04:17:00 UTC
(In reply to juzhang from comment #11)
> Hi Qzhang,
> 
> This bz has been verified on x86 side. Could you update the power kvm part
> as well?
> 
> Best Regards,
> Junyi

Hi, Junyi

I will update the power virtio 1.0 test result in the power specific bug 1211118, and you could verify this bug with x86 result only.  How do you think?

Regards,
Qunfang

Comment 14 juzhang 2015-08-13 04:20:29 UTC
According to comment10 to comment13, set this issue as verified.

Best Regards,
Junyi

Comment 16 errata-xmlrpc 2015-12-04 16:44:05 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2546.html


Note You need to log in before you can comment on or make changes to this bug.