Bug 1227382 - guake-0.7.2-1.fc22: WARNING: Failed to parse default value `' for schema (/schemas/apps/guake/general/debug_mode)
Summary: guake-0.7.2-1.fc22: WARNING: Failed to parse default value `' for schema (/sc...
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: guake
Version: 22
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Oliver Haessler
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 1227448 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-06-02 14:14 UTC by Jan Pokorný [poki]
Modified: 2015-06-23 14:17 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2015-06-18 13:24:38 UTC


Attachments (Terms of Use)

Description Jan Pokorný [poki] 2015-06-02 14:14:49 UTC
Observed during "fedup" F21->F22upgrade (phase between reboots), with
officially blessed Fedora 22.

From: guake-0.6.0-1.fc21.x86_64
To:   guake-0.7.2-1.fc22.x86_64

Comment 1 Pierre-YvesChibon 2015-06-02 16:49:46 UTC
*** Bug 1227448 has been marked as a duplicate of this bug. ***

Comment 2 Fedora Update System 2015-06-03 08:28:05 UTC
guake-0.7.2-2.el7 has been submitted as an update for Fedora EPEL 7.
https://admin.fedoraproject.org/updates/guake-0.7.2-2.el7

Comment 3 Fedora Update System 2015-06-03 08:48:24 UTC
guake-0.7.2-2.fc22 has been submitted as an update for Fedora 22.
https://admin.fedoraproject.org/updates/guake-0.7.2-2.fc22

Comment 4 Fedora Update System 2015-06-03 08:48:26 UTC
guake-0.7.2-2.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/guake-0.7.2-2.fc21

Comment 5 Fedora Update System 2015-06-03 15:46:58 UTC
Package guake-0.7.2-2.el7:
* should fix your issue,
* was pushed to the Fedora EPEL 7 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing guake-0.7.2-2.el7'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2015-6541/guake-0.7.2-2.el7
then log in and leave karma (feedback).

Comment 6 Fedora Update System 2015-06-18 13:24:38 UTC
guake-0.7.2-2.fc22 has been pushed to the Fedora 22 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2015-06-18 13:25:41 UTC
guake-0.7.2-2.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 8 Fedora Update System 2015-06-20 21:11:28 UTC
guake-0.7.2-2.el7 has been pushed to the Fedora EPEL 7 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Jan Pokorný [poki] 2015-06-23 13:45:17 UTC
Have seen that message once again when dnf-updating to
guake-0.7.2-2.fc22.x86_64 but maybe this is due to %postun
of previous and affected guake.x86_64 0.7.2-1.fc22.

When dnf-reinstalling guake-0.7.2-2.fc22.x86_64 afterwards,
there was no such message.

Comment 10 Oliver Haessler 2015-06-23 14:17:57 UTC
it is indeed due to the %postun section. You would not have seen it when it was a fresh install.


Note You need to log in before you can comment on or make changes to this bug.