Bug 122740 - Ethernet Failed Fedora2 Core3
Summary: Ethernet Failed Fedora2 Core3
Status: CLOSED DUPLICATE of bug 121742
Alias: None
Product: Fedora
Classification: Fedora
Component: pcmcia-cs   
(Show other bugs)
Version: 2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-07 16:32 UTC by Bernardino
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernardino 2004-05-07 16:32:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; (R1 
1.3); .NET CLR 1.1.4322)

Description of problem:
Install Fedora Core2 Beta3 in Toshiba Laptop

Does not seem to install the support for PCMCIA.

i noticed rpm -qa | grep kernel only install:
kernel-2.6.5-1.327
kerlen-utils-2.4.9.1.127



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Fresh Install of Fedora Core2 Beta3 in Toshiba Laptop
2. Select Custom Install
3. Only Packages for Basic Networking no extra packages or development
    

Actual Results:  PCMCIA Card is not enable.

Expected Results:  Get the PCMCIA 802.11b and/or 802.3 Ethernet 
enabled.

Additional info:

The test failed in Toshiba Satellite 2210CDT and 4200

Comment 1 Alan Cox 2004-05-22 00:19:56 UTC
Does "lsmod" show yenta_socket loaded ?


Comment 2 Bill Nottingham 2004-09-07 18:28:15 UTC

*** This bug has been marked as a duplicate of 121742 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:03:06 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.