Bug 12275 - /usr/share/texmf/ls-R should be marked log file in spec file
Summary: /usr/share/texmf/ls-R should be marked log file in spec file
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: tetex   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-14 16:10 UTC by Jonathan Kamens
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-19 14:41:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2000-06-14 16:10:50 UTC
The file /usr/share/texmf/ls-R should be designed a log file in the tetex
spec file, so that "rpm --verify tetex" doesn't report that there is a
problem with it simply because it has been updated (which happens
automatically).

Comment 1 Tim Waugh 2001-01-29 18:22:27 UTC
Fixed in 1.0.7-12.


Note You need to log in before you can comment on or make changes to this bug.