Bug 122761 - Sound Blaster Live doesn't work on reboot
Sound Blaster Live doesn't work on reboot
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Depends On:
  Show dependency treegraph
Reported: 2004-05-07 14:33 EDT by Sean Bruno
Modified: 2014-03-16 22:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-05-12 10:57:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Sean Bruno 2004-05-07 14:33:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040505

Description of problem:
The actual driver is working just fine on my system. 

I have to run the "soundcard detection" program to get any audio on my
box after I reboot.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Reboot Machine
2.Try to play audio

Actual Results:  No audio device detected

Expected Results:  Audio should work

Additional info:

I don't think that this is an alsa bug, but I didn't know specifically
which component to put this under.

The sound works just fine if I run the sound-card detection utility,
Comment 1 Sean Bruno 2004-05-10 11:24:39 EDT
Thought I would add this.  The card doesn't work when I reboot the
machine.  It starts working after I run the sound-card detection app
from X.

Does this help?  Do you folks want me to run any tests?
Comment 2 Sean Bruno 2004-05-12 10:57:27 EDT
Don't really understand why, but it started working with the last
bunch of patches.

I am closing this ticket as it is no longer an issue.
Comment 3 angeldust 2004-05-29 18:24:29 EDT
I can't seem to get my Sound Blaster LIve Value card to work in 
Fedora Core 2 at all..

the sound card detection program detects it fine,
but no sound comes out when I run the test.

I had this same problem in Fedora Core 1 though..
works in WIndows on the exact same machine and hardware setup,
but not in Fedora  (COre 1 or 2)
Comment 4 Sean Bruno 2004-05-29 18:28:26 EDT
After playing around a bit, I got it to work.  Looks like the PCM1 and
PCM2 settings are set to ZERO.

I moved both sliders around and got audio!  Is this intentional?
Comment 5 Bill Nottingham 2004-06-01 00:45:02 EDT
Not really. We attempt to raise the volume in s-c-soundcard before
playing the test sound. The isuse is when the volume that needs to be
raised isn't consistent. :/

Note You need to log in before you can comment on or make changes to this bug.