Bug 122771 - Fail when mail spool exceeds a threshold size
Fail when mail spool exceeds a threshold size
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: spamassassin (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Chip Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-07 15:58 EDT by Tim Keitt
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-20 04:01:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tim Keitt 2004-05-07 15:58:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040404 Firefox/0.8

Description of problem:
When the files in /var/spool/mail reach a critical aggregate size,
spamassassin fails to deliver mail. I use postfix and I have the
default procmailrc include the spamassassin-spamc.rc. Works fine until
one of my users mail spool gets too large. If I move the large file or
deactivate the spamd service, the messages are delivered.

Version-Release number of selected component (if applicable):
spamassassin-2.63-0.2

How reproducible:
Always

Steps to Reproduce:
1. Install and configure postfix + spamassassin + procmail
2. Make a really big file (>10MB) in /var/spool/mail
3.
    

Actual Results:  No email is delivered to any account

Expected Results:  Mail gets through

Additional info:
Comment 1 Warren Togami 2004-05-20 04:01:17 EDT
/etc/postfix/main.cf:
mailbox_size_limit = 1000000000

Your postfix must be configured to allow bigger mail boxes.  This is
not a bug.
Comment 2 Tim Keitt 2004-05-31 17:30:21 EDT
Hmmm... that would not explain the interaction with spamassassin. Why
does disabling spamassassin allow mail to go through when it
previously did not get through?
Comment 3 Warren Togami 2004-05-31 18:19:40 EDT
I am not entirely sure what you mean.  If you are sure this is a
spamassassin problem, please talk to upstream spamassassin.  Refer to
this bug URL and provide more details.  Otherwise I believe Fedora
cannot help you further.

Note You need to log in before you can comment on or make changes to this bug.