Bug 122797 - Should not dirty with Red Hat trademarks
Should not dirty with Red Hat trademarks
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-08 01:52 EDT by Nakai
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-10 12:13:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nakai 2004-05-08 01:52:16 EDT
Description of problem:
There are many strings using 'Red Hat' in anaconda,
but it should be Fedora instead, because Fedora Linux should not
be dirty with Red Hat trademarks.

Version-Release number of selected component (if applicable):


How reproducible:
Everytime

Steps to Reproduce:
1. Run anaconda
2.
3.
  
Actual results:


Expected results:


Additional info:
The bug filed for anaconda.pot messages:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=122796
Comment 1 Jeremy Katz 2004-05-10 12:13:44 EDT
"Many" strings?  There are four instances in the pot file.  One is the
absolutely correct copyright statement, the others are strings that
are there to make things easier with RHEL but not actually shown in
the installer right now.

Note You need to log in before you can comment on or make changes to this bug.