Bug 1228185 - UI raises "can't be blank" when we click on "Load datacenter" while adding vmware compute-resource
Summary: UI raises "can't be blank" when we click on "Load datacenter" while adding vm...
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Compute Resources - VMWare
Version: 6.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: Tomas Strachota
QA Contact: Sachin Ghai
URL:
Whiteboard:
: 1267542 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-06-04 11:25 UTC by Sachin Ghai
Modified: 2019-09-26 17:38 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-01 20:01:49 UTC
Target Upstream Version:


Attachments (Terms of Use)
UI raises "can't be blank" when UI loaded with datacenter (111.05 KB, image/png)
2015-06-04 11:25 UTC, Sachin Ghai
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Foreman Issue Tracker 16144 0 None None None 2016-08-17 10:32:51 UTC

Description Sachin Ghai 2015-06-04 11:25:53 UTC
Created attachment 1034668 [details]
UI raises "can't be blank" when UI loaded with datacenter

Description of problem:
UI raises "can't be blank" when we click on "Load datacenter" while adding vmware compute-resource. Datacenter is populated with correct name, but UI still raises "can't be blank". Please see screenshot

Version-Release number of selected component (if applicable):
sat6.1 GA snap6

How reproducible:
always

Steps to Reproduce:
1. add vmware compute-resource
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Sachin Ghai 2015-06-29 11:56:09 UTC
Should be fixed in GA. Usability issue.

Comment 3 Bryan Kearney 2016-08-04 20:12:51 UTC
Moving 6.2 bugs out to sat-backlog.

Comment 5 Ondřej Pražák 2016-08-17 10:32:49 UTC
Created redmine issue http://projects.theforeman.org/issues/16144 from this bug

Comment 6 Ondřej Pražák 2016-08-18 09:54:49 UTC
*** Bug 1267542 has been marked as a duplicate of this bug. ***

Comment 7 Bryan Kearney 2016-08-18 14:07:57 UTC
Upstream bug assigned to tstrachota@redhat.com

Comment 8 Bryan Kearney 2016-09-01 12:08:22 UTC
Moving this bug to POST for triage into Satellite 6 since the upstream issue http://projects.theforeman.org/issues/16144 has been resolved.

Comment 11 Bryan Kearney 2017-08-01 20:01:49 UTC
The fix to this bug will be delivered with release 6.3 of Satellite.


Note You need to log in before you can comment on or make changes to this bug.