Bug 122828 - Error activating XKB configuration.
Summary: Error activating XKB configuration.
Status: CLOSED DUPLICATE of bug 120858
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-08 19:35 UTC by Fabrizio Bersani
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Fabrizio Bersani 2004-05-08 19:35:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4)
Gecko/20030624 Netscape/7.1

Description of problem:
Right after the login while the desktop is loading the following error
pops up:

Error activating XKB configuration.
Probably internal X server problem.
 
X server version data:
The X.Org Foundation
60700000


::::::::::::::
gconftool-2.txt
::::::::::::::
[empty]


::::::::::::::
xprop.txt
::::::::::::::
_XKB_RULES_NAMES_BACKUP(STRING) = "xfree86", "pc105", "it", "", ""
_XKB_RULES_NAMES(STRING) = "xfree86", "pc105", "it", "", ""



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.login as root or as standard username
2.
3.
    

Additional info:
right after the ugrade from "Fedora Core 1" to "test3" the error
message popped up in 8 identical windows.

Comment 1 Mike A. Harris 2004-05-10 05:51:48 UTC

*** This bug has been marked as a duplicate of 120858 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:03:08 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.