Bug 122837 - hotplug only deletes /etc/fstab entries
Summary: hotplug only deletes /etc/fstab entries
Status: CLOSED DUPLICATE of bug 119140
Alias: None
Product: Fedora
Classification: Fedora
Component: hotplug   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-09 01:22 UTC by Michal Jaegermann
Modified: 2014-03-17 02:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2004-05-09 01:22:56 UTC
Description of problem:

I am trying to plug and unplug a USB floppy (with a formatted
diskette inside - BTW).  On a plugin a device is recognized:

  Vendor: SONY      Model: USB-FDU           Rev: 5.01
  Type:   Direct-Access                      ANSI SCSI revision: 02

and the following shows up in logs:

disk at /devices/pci0000:00/0000:00:10.3/usb5/5-1/5-1:1.0/host5/5:0:0:0

but nothing in /etc/fstab until I will rerun 'updfstab' manually
(as root - of course).  Then such line shows up there:

/dev/sdb                /mnt/floppy             auto   
noauto,owner,kudzu 0 0

OTOH when that device is uplugged that the line above is promptly
removed making replugging this device from a user account quite
frustrating experience.

This was checked on x86_64.  My i386 test rig does not have USB
although I would be surprised if a behaviour there would be different.

Version-Release number of selected component (if applicable):
hotplug-2004_04_01-1

How reproducible:
Always

Comment 1 Bill Nottingham 2004-05-21 19:06:22 UTC

*** This bug has been marked as a duplicate of 119140 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:03:08 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.