Bug 12285 - Hardware RAID on Mylex controller slow
Hardware RAID on Mylex controller slow
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: raidtools (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Erik Troan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-14 19:19 EDT by adam
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-14 19:19:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description adam 2000-06-14 19:19:58 EDT
We have three (nearly) identical boxes, all with fresh installs of RH6.2.
They are all dual PIII 550 Copermines with 4 drive SCSI RAIDs.  One of them 
has an IDE drive to boot from and a software RAID.  It works great.  
Another has a Mylex AccelRAID 150 card.  It boots from the RAID, and also 
works great.  The third has the same Mylex card, boots from the RAID just 
fine, but all disk operations are slow as dirt.  Opening the case, the 
access lights on all the drives are constantly flickering, and the drives 
are audibly grinding - even when there is no activity on the machine.
The Mylex cards are all flashed the latest version of the Mylex BIOS and 
whatnot.

At this point the RAID is pretty much worthless - besides being several 
times slower than your average IDE drive, it is probably likely to blow a 
drive within a few months just because it is grinding itself to death 24 
hrs a day.

Anyone encounter this before?
Comment 1 Erik Troan 2000-08-05 09:25:45 EDT
This is probably a driver/firmware bug. I encourage you to contact the author of
the Mylex
driver.

Note You need to log in before you can comment on or make changes to this bug.