Bug 122851 - Missing Encoding in desktop entry
Missing Encoding in desktop entry
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
: EasyFix
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-05-09 04:50 EDT by Ville Skyttä
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-03 15:29:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2004-05-09 04:50:12 EDT
From ~/.xsession-errors (on FC1, and looks like it'd affect later
versions too):

File
"/usr/share/control-center-2.0/capplets/screensaver-properties.desktop"
has missing encoding  (guessed UTF-8)

Should add "Encoding=UTF-8" to the desktop entry to prevent this.
Comment 1 Bryan W Clark 2004-09-03 15:29:44 EDT
That file was removed from upstream.  The file called
gnome-screensaver-properties.desktop has the proper UTF-8 encoding
entry.  Thanks for this report.  Closing.

Note You need to log in before you can comment on or make changes to this bug.