This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 122852 - X / KDE Freezes during yum update
X / KDE Freezes during yum update
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jeff Johnson
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-09 05:24 EDT by Art Wagner
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-09 22:19:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Art Wagner 2004-05-09 05:24:33 EDT
Description of problem:
X /KDE freezes (clock ceases update and all screen updates freeze)

Version-Release number of selected component (if applicable):
Fedora Core 2 test 3 updarted to May 8 4004 22:59 PM

How reproducible:
During yum update screen freeezes

Steps to Reproduce:
1.do yum update from an xterm under KDE 
2. during the update process, getting headers, ghetting rpms, and
during the actual update the screen including the install of the rpms
the screen freezes including the clock display and all screen updates
freeze until I change virtual desktops, at which time the screen
restarts until the next freeze. During a yum update the screebn froze
at least 4 times.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Art Wagner 2004-05-09 05:45:19 EDT
I should have said that the error occurred DURING yum update 5/8/2004,
not WITH update to that level.
Comment 2 Ngo Than 2004-05-10 07:50:03 EDT
it looks like that yum/rpm takes much CPU times, that causes this issue.

I don't think it's a bug in KDE.
Comment 3 Jeff Johnson 2004-05-10 22:12:02 EDT
How many kernels do you have installed:
    rpm -qa kernel
If more than 4, remove kernel packages you are not using.

Does that help?
Comment 4 Art Wagner 2004-05-11 00:03:22 EDT
I had 4 kernels as listed by "rpm -qa kernel"
2.6.5-1.349,.351,.356,.327. I removed .327 and .351, via rpm -e
kernel-2.6.5-1.3xx etc. I also removed the associated entrys in
/boot/grub/grub.config.
I will report on results.
Art
Comment 5 Jeff Johnson 2004-06-09 22:19:38 EDT
Presumably this problem has been resolved. Please reopen if not.

Note You need to log in before you can comment on or make changes to this bug.