Bug 122871 - Disk Druid hangs
Disk Druid hangs
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: GConf (Show other bugs)
rawhide
i586 Linux
medium Severity high
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-09 14:44 EDT by Peder Pedersen
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-20 08:08:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peder Pedersen 2004-05-09 14:44:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
I want to install Fedore core 1.92 on a Computer with GA-6VTXE(-A) 
VIA 694T motherboard with two Maxtordisks and A DVD and a HP CD-
burner.

First Bug: "Impossible to align partitions. Ignore?" My answer Yes. 
Coming right after Monitor question. Two times. One for each disk.

Second bug: I chose manual partitioning with Disk Druid. After the 
first mouseqlick it will hang and I have to reset.

I had a similar problem with Redhat 9. On two computers Disk Druid 
suddenly reported in the middle of partitioning, that it couldn't 
continue.

Peder Pedersen



Version-Release number of selected component (if applicable):
Fedora Core 1.92

How reproducible:
Always

Steps to Reproduce:
1. Try again
2.
3.
    

Actual Results:  1. After any click
2. After click on hda


Expected Results:  hangs

Additional info:

Installation impossible.

I do not dare to try automatic partioning, because a want it to 
install on disk 2 hdb partion 1 and I don't want to risk, that my 
Windows 98 and Windows XP installations are overwritten in disk 1.

May be Fedore will only install on a clean system.

On another computer it could not se my IT8212 RAID controller on a GA-
8SQ800 Ultra motherboard, but found my single SATA disk.

Lesson don't mix two disksystems.

Peder Pedersen



Peder Pedersen
Comment 1 Mark McLoughlin 2004-06-04 10:49:14 EDT
 1) Is this still happening with FC2 final ?

 2) If yes, move the bug to anaconda and they'll be able to figure
    out where's the most appropriate place for the bug. Its certainly
    not a GConf bug
Comment 2 Mark McLoughlin 2004-12-20 08:08:59 EST
No response, closing

Note You need to log in before you can comment on or make changes to this bug.