Bug 122898 - kernel-2.4.3.21-12 and kernel 2.4.3.21-14 kill Nvidia Nforce2
kernel-2.4.3.21-12 and kernel 2.4.3.21-14 kill Nvidia Nforce2
Status: CLOSED DUPLICATE of bug 73733
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-10 01:14 EDT by Donald L. Walters
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Donald L. Walters 2004-05-10 01:14:31 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b)
Gecko/20040421

Description of problem:
USB ports do not work when kernel 2.4.3.21-12  (Beta) is installed but
they do work on 2.4.2.21-9 and update 1.  Using kernel l2.4.21-14
kills USB, ethernet and sound  and neither the supplied Nforce
componets nor the Nvidia NVIDIA_nforce-1.0-0261.src.rpm work other
than the video display.

For 2.4.3.21-14.src.rpm the src works better than the supplied rpm for
i686

This is somewhat similar to 73737 for the betas, and yes I will
contact Nvidia

Version-Release number of selected component (if applicable):
USB does not work on kernel-2.4.3.21-14 and kernel 2.4.3.21.14

How reproducible:
Always

Steps to Reproduce:
1. Any load of kernel 2.4.3.21-12 (rpm)
2. All loads of kernel 2.4.3.21-14 (rpm or src.rpm
3.
    

Actual Results:  kernel 21-12 kill all USB, and kernel 21-14 kill
sound, ethernet and USB
on Nforce 2 (Shuttle SN41G2)

Expected Results:  Similar to kernel 2.4.3.21-09 they sould have worked

Additional info:

Could be an Nvidia problem, or a Redhat problem, but why should a
recompile to the kernel kill all the Nvidia (supplied) ro Redhat
supplied components , except for the display/
Comment 1 Ernie Petrides 2004-05-10 16:57:30 EDT

*** This bug has been marked as a duplicate of 73733 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:09 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.