Bug 1229243 - Adding documentation for rebalance throttle
Summary: Adding documentation for rebalance throttle
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: GlusterFS
Classification: Community
Component: doc
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Susant Kumar Palai
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-06-08 10:23 UTC by Susant Kumar Palai
Modified: 2018-08-29 03:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-08-29 03:53:44 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Susant Kumar Palai 2015-06-08 10:23:19 UTC
Description of problem:

Cluster.defrag-throttle is a new option. This bug is intended to track and close the required documentation for the same.

Comment 1 Anand Avati 2015-06-08 10:33:38 UTC
REVIEW: http://review.gluster.org/11122 (doc: Adding documentation for rebalance throttle) posted (#1) for review on master by Susant Palai (spalai@redhat.com)

Comment 2 Anand Avati 2015-06-08 11:04:04 UTC
REVIEW: http://review.gluster.org/11122 (doc: Adding documentation for rebalance throttle) posted (#2) for review on master by Susant Palai (spalai@redhat.com)

Comment 3 Amar Tumballi 2018-08-29 03:53:44 UTC
Lot of time since no activity on this bug. We have either fixed it already or it is mostly not critical anymore!

Please re-open the bug if the issue is burning for you, or you want to take the bug to closure with fixes.


Note You need to log in before you can comment on or make changes to this bug.