Bug 1229393 - kmenuedit not installed with Fedora 22 KDE Spin
Summary: kmenuedit not installed with Fedora 22 KDE Spin
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: plasma-desktop
Version: 22
Hardware: All
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1227585 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-06-08 15:15 UTC by Steven Roose
Modified: 2015-09-25 15:37 UTC (History)
14 users (show)

Fixed In Version: plasma-desktop-5.3.1-3.fc22
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-06-10 19:16:27 UTC


Attachments (Terms of Use)

Description Steven Roose 2015-06-08 15:15:00 UTC
Description of problem:
The package kmenuedit is not installed by default on the new Fedora 22 KDE Spin.

Version-Release number of selected component (if applicable):
Fedora 22

How reproducible:
Always

Steps to Reproduce:
1. Right-click the AppMenu Application Laucher
2. Select "Edit Applications..."

Actual results:
Nothing happens

Expected results:
KDE Menu Editor opens

Additional info:
After menually installing kmenuedit, the editor did open after step 2.

Comment 1 Rex Dieter 2015-06-08 15:29:17 UTC
Yeah, we relied on compose tools (and dnf) to support weak dependencies, but it looks like it still doesn't work reliably.

Will turn into hard dep shortly.

Comment 3 Fedora Update System 2015-06-08 17:01:58 UTC
plasma-desktop-5.3.1-3.fc22 has been submitted as an update for Fedora 22.
https://admin.fedoraproject.org/updates/plasma-desktop-5.3.1-3.fc22

Comment 4 Fedora Update System 2015-06-09 15:14:39 UTC
Package plasma-desktop-5.3.1-3.fc22:
* should fix your issue,
* was pushed to the Fedora 22 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing plasma-desktop-5.3.1-3.fc22'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2015-9667/plasma-desktop-5.3.1-3.fc22
then log in and leave karma (feedback).

Comment 5 Fedora Update System 2015-06-10 19:16:27 UTC
plasma-desktop-5.3.1-3.fc22 has been pushed to the Fedora 22 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Rex Dieter 2015-09-25 15:37:19 UTC
*** Bug 1227585 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.