Bug 1229795 - Post-install validation doesn't exist in the CLI
Summary: Post-install validation doesn't exist in the CLI
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-rdomanager-oscplugin
Version: Director
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ga
: Director
Assignee: Imre Farkas
QA Contact: Ola Pavlenko
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-06-09 15:54 UTC by Imre Farkas
Modified: 2016-09-20 05:03 UTC (History)
9 users (show)

Fixed In Version: python-rdomanager-oscplugin-0.0.6-2.el7ost
Doc Type: Bug Fix
Doc Text:
The post-install validation was not implemented in the unified CLI, it was implemented only in the deprecated OpenStack Deployment (tripleO) scripts. As a result, the command was missing from python-rdomanager-oscplugin. With this update, the post-install validation is implemented and the 'openstack overcloud validate' command is now present in the CLI.
Clone Of:
Environment:
Last Closed: 2015-08-05 13:53:00 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:1549 normal SHIPPED_LIVE Red Hat Enterprise Linux OpenStack Platform director Release 2015-08-05 17:49:10 UTC

Description Imre Farkas 2015-06-09 15:54:39 UTC
Description of problem:
Post-install validation doesn't exist in the CLI, it's only in instack scripts.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Mike Burns 2015-06-09 16:02:04 UTC
https://review.gerrithub.io/#/c/235079/

Comment 8 Udi 2015-06-29 16:08:55 UTC
Tempest is included by default with the director now. Verified.

Comment 10 errata-xmlrpc 2015-08-05 13:53:00 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2015:1549


Note You need to log in before you can comment on or make changes to this bug.