Bug 1229821 - Missing package dependency for pki-core on ppc64/ppc64le/s390x (tomcatjss)
Summary: Missing package dependency for pki-core on ppc64/ppc64le/s390x (tomcatjss)
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: tomcatjss
Version: 7.1
Hardware: Unspecified
OS: Linux
unspecified
unspecified
Target Milestone: rc
: 7.2
Assignee: Christina Fu
QA Contact: Asha Akkiangady
URL:
Whiteboard:
Depends On:
Blocks: 1211638
TreeView+ depends on / blocked
 
Reported: 2015-06-09 17:27 UTC by David Sommerseth
Modified: 2016-05-22 23:35 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-06-23 22:12:54 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description David Sommerseth 2015-06-09 17:27:58 UTC
The nuxwdog package is missing on ppc64/ppc64le/s390x.  This package is needed to build pki-core.

Comment 1 David Sommerseth 2015-06-09 17:28:57 UTC
Copy-paste error in comment #0.

Correct message:

The tomcatjss package is missing on ppc64/ppc64le/s390x.  This package is needed to build pki-core.

Comment 3 Matthew Harmsen 2015-06-23 22:12:54 UTC
This package is a low-level dependency required by pki-core; now that pki-core has been built for these platforms, the system should automatically retrieve this 'noarch' package.

Marking as CLOSED - NOT A BUG.


Note You need to log in before you can comment on or make changes to this bug.