Bug 122985 - Xsane does not appear in applications menus
Xsane does not appear in applications menus
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: redhat-menus (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-10 19:58 EDT by Gerry Tool
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-09 15:37:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerry Tool 2004-05-10 19:58:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040506

Description of problem:
With Xsane installed, it should appear in the Graphics menu.  It is
missing and is not in any other menu branch.

Version-Release number of selected component (if applicable):
redhat-menus-1.4.1-1

How reproducible:
Always

Steps to Reproduce:
1.Open Applications Menu
2.Select Graphics
3.
    

Actual Results:  No entry for xsane, although installed

Expected Results:  Menu item to start xsane should be present

Additional info:
Comment 1 Gerry Tool 2004-05-10 23:37:02 EDT
Just because it can be accessed through Gimp is not a good reason to
eliminate it from the menus.  The Xsane interface is very useful by
itself.  For example, you can use its Copy mode to send the scanned
result directly to the default system printer without involving Gimp.
Comment 2 Armijn Hemel 2004-06-02 18:13:44 EDT
This is not a bug. The xsane developers removed the .desktop file
(used for the menus) from the xsane package. Even though I disagree
too with their decision, it's not a bug.
Comment 3 P Jones 2004-11-14 15:05:58 EST
I think that regardless of what the xsane developers did it makes
sense for Fedora to have xsane in the applications menu. If one does a
default install of Fedora and KDE (kooka) is not installed, it appears
to the "average user" that Fedora doesn't have scanning capability.
Comment 4 Ray Strode [halfline] 2005-09-09 15:37:25 EDT
I don't think this is something we really want to diverge from upstream on.  

Note You need to log in before you can comment on or make changes to this bug.