Bug 122988 - Trash bin on desktop will not empty in KDE
Summary: Trash bin on desktop will not empty in KDE
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase   
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-11 02:59 UTC by Thomas Wolfe
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-07 20:02:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thomas Wolfe 2004-05-11 02:59:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a)
Gecko/20040509 Firefox/0.8.0+

Description of problem:
Well, on my pretty KDE desktop I right click on the trash bin and go
to empty trash, it does not empty.  I double click on it an sure
enough its empty, but the icon shows it as full.  Any ideas?  Am I
doing something wrong, or is it a bug?  Thanks a lot!

Version-Release number of selected component (if applicable):
kdebase-3.2.2-4

How reproducible:
Always

Steps to Reproduce:
1.empty trash on kde desktop
2. you will notice the icon does not change
    

Additional info:

Comment 1 Ngo Than 2004-05-13 08:57:14 UTC
yes, it's strange here. I have tried to reproduce it on many machines.
It looks like on some machine this problem does not appear and on
another machine not!

I'm still investigating here.

Comment 2 Ngo Than 2004-09-07 20:02:51 UTC
it's fixed kdelibs-in 3.3.0-2, which will show up in rawhide soon.
Thanks for your report.


Note You need to log in before you can comment on or make changes to this bug.