Bug 12302 - Back button doesn't work after failed attachment
Summary: Back button doesn't work after failed attachment
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.8
Hardware: i386
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-15 15:07 UTC by Jonathan Kamens
Modified: 2007-04-18 16:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-15 15:07:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2000-06-15 15:07:57 UTC
If you try to add an attachment to a bug and it doesn't work because you
don't specify a file name, or the file name you specify doesn't exist, or
you don't fill in the description, you get an error telling you to hit the
Back button and try again, but at least in Netscape 4.73 that doesn't
work.  When you hit the back button, you see the same error again, and then
when you hit the back button again, it takes you back to the bug.  The
first time you hit the back button should take you back to the
create-an-attachment page.

Comment 1 David Lawrence 2000-06-15 21:49:41 UTC
Ok i have changed the behavior for this. It should now print a different error
message that will allow you to return without error. Let me know if this did not
solve the problem for you.

Comment 2 Jonathan Kamens 2000-06-16 02:45:19 UTC
I don't think this fix is adequate.  If I use the "attach" link you've added,
then the information I previously put in the attachment information fields is
lost.  The correct behavior would be for the Back button to work properly as the
previous error message suggested.  Why can't it be made to work?



Note You need to log in before you can comment on or make changes to this bug.