Bug 123024 - an error accours during heavy I/O running on 78 IBM ESS 800 volumes and cluster failover test on ESS800
an error accours during heavy I/O running on 78 IBM ESS 800 volumes and clust...
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
s390x Linux
medium Severity high
: ---
: ---
Assigned To: Pete Zaitcev
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-11 10:05 EDT by Peter Münch
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-01 03:20:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Münch 2004-05-11 10:05:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4.1)
Gecko/20031008

Description of problem:
RH3U2Beta

Version-Release number of selected component (if applicable):
2.4.21-12.EL

How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1. Run Heavy I/O on several Filesystems
2. Clusterfailover of Storage Product.
3.
    

Actual Results:  I/O Error appears in the /var/log/messages:
Apr 29 21:34:39 boeblinlp10 kernel: end_request: I/O error, dev fe:01
(dasd), sector 7067800


Expected Results:  Remaining cluster takes over all activities. No I/O
Errors expected.

Additional info:
Comment 1 Georg Markgraf 2004-05-13 06:17:56 EDT
will re-test those scenarios over the following weekend wk20,  
on RHEL3 upd2 GA if available, else use beta again. 

Note You need to log in before you can comment on or make changes to this bug.