Bug 12305 - can't install RedHat 6.2 - python crash
can't install RedHat 6.2 - python crash
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mihai Ibanescu
Depends On:
  Show dependency treegraph
Reported: 2000-06-15 13:02 EDT by dpbenjamin
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-12-14 19:03:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description dpbenjamin 2000-06-15 13:02:55 EDT
I am trying to upgrade 6.1 to 6.2, mainly to install GNOME.
I am using the anaconda updated install diskettes. In the
early stages of the install, I get a popup warning that /tmp/sdb
was not configured. Then at the screen when I can choose components to
upgrade, I do not choose, so that everything will be installed.
I get a message that python crashed - see the GNOME applications
crash page (they told me to submit this here), and asked me if I 
would like to submit a bug report. Whether I say yes or no, the
install hangs here. Specifically, the python crash is error 23,
due to a segmentation fault.
Comment 1 Matt Wilson 2001-01-26 21:40:23 EST
what kind of hardware?  Does this happen under Red Hat Linux 7?
Comment 2 dpbenjamin 2001-06-22 13:24:21 EDT
Well, it took you six months to answer me, so I waited six months
to answer you. The problem, which I solved by myself, was that
/tmp was too small to accomodate the files for the upgrade. I
tried to work around it, to no avail. So I backed up the system,
wiped it, repartitioned the disk, and installed 6.2

Note You need to log in before you can comment on or make changes to this bug.