Bug 123063 - Tripwire package is missing from V3 CDs
Tripwire package is missing from V3 CDs
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: tripwire (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-11 18:09 EDT by David Tonhofer
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-11 19:05:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Tonhofer 2004-05-11 18:09:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5)
Gecko/20031007

Description of problem:

The Tripwire package is missing from the RH Enterprise V3 CDs. 
I know that it disappeared in some late RH 9.0 version (?)
due to "developer resource constraints". Is this also the case
here? I didn't find anything in the release notes. If it is
*supposed* to be there, where do I get an RPM? (Can you still 
download anything on redhat.com? It has all become frightingly
confusing... Or maybe I just need a serious vacation 8-(

I will try to run with RH 9.0's tripwire 2.3.1-17 for now.
Comment 1 Jeff Johnson 2004-05-11 19:05:15 EDT
Not missing, not included in RHEL3.

You're probably better off with a later version of tripwire rather than
what is in RHL 9.

Note You need to log in before you can comment on or make changes to this bug.