Bug 1230791 - [Backup]: 'Glusterfind list' should display an appropriate output when there are no active sessions
Summary: [Backup]: 'Glusterfind list' should display an appropriate output when there ...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: glusterfind
Version: 3.7.1
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
Assignee: Milind Changire
QA Contact: bugs@gluster.org
URL:
Whiteboard:
Depends On: 1229674
Blocks: 1223636 1230017
TreeView+ depends on / blocked
 
Reported: 2015-06-11 14:28 UTC by Milind Changire
Modified: 2015-06-20 09:51 UTC (History)
5 users (show)

Fixed In Version: glusterfs-3.7.2
Doc Type: Bug Fix
Doc Text:
Clone Of: 1229674
Environment:
Last Closed: 2015-06-20 09:51:03 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Comment 1 Anand Avati 2015-06-11 14:31:21 UTC
REVIEW: http://review.gluster.org/11189 (tools/glusterfind: print message for good cases) posted (#1) for review on release-3.7 by Milind Changire (mchangir@redhat.com)

Comment 2 Anand Avati 2015-06-12 19:19:26 UTC
REVIEW: http://review.gluster.org/11189 (tools/glusterfind: print message for good cases) posted (#2) for review on release-3.7 by Aravinda VK (avishwan@redhat.com)

Comment 3 Anand Avati 2015-06-14 04:53:14 UTC
COMMIT: http://review.gluster.org/11189 committed in release-3.7 by Vijay Bellur (vbellur@redhat.com) 
------
commit e645c65ad3cba84a881985d01c5efd971eda1889
Author: Milind Changire <mchangir@redhat.com>
Date:   Wed Jun 10 12:50:50 2015 +0530

    tools/glusterfind: print message for good cases
    
    Added messages for printing status of good or default cases
    for 'create', 'list', 'post' and 'delete' commands
    
    Change-Id: I59a9219250536bdce1deaca4b6d2351a6e278af2
    BUG: 1230791
    Reviewed-On: http://review.gluster.org/11208
    Signed-off-by: Milind Changire <mchangir@redhat.com>
    Reviewed-on: http://review.gluster.org/11189
    Tested-by: Gluster Build System <jenkins@build.gluster.com>
    Reviewed-by: Aravinda VK <avishwan@redhat.com>

Comment 4 Niels de Vos 2015-06-20 09:51:03 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.2, please reopen this bug report.

glusterfs-3.7.2 has been announced on the Gluster Packaging mailinglist [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://www.gluster.org/pipermail/packaging/2015-June/000006.html
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user


Note You need to log in before you can comment on or make changes to this bug.