Bug 1230839 - Docker Tags page UI is inconsistent
Summary: Docker Tags page UI is inconsistent
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Container Management
Version: 6.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Katello QA List
URL:
Whiteboard:
: 1368401 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-06-11 15:27 UTC by Elyézer Rezende
Modified: 2019-09-26 13:54 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-01 20:03:06 UTC
Target Upstream Version:


Attachments (Terms of Use)
tag information pane (79.75 KB, image/png)
2015-06-11 15:27 UTC, Elyézer Rezende
no flags Details


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 15759 None None None 2016-08-22 20:56:59 UTC

Description Elyézer Rezende 2015-06-11 15:27:31 UTC
Created attachment 1037747 [details]
tag information pane

Description of problem:
Selecting a docker tag the information pane shows a alert without any content. It should not be there. Also "Published At" URLs are not showing properly because the page width not showing part of the URL.

Version-Release number of selected component (if applicable):
S8C1

How reproducible:
Aways

Steps to Reproduce:
1. Create a Product, add a docker repo and sync it
2. Go to the "Content > Docker Tags" and select any tag

Actual results:
The UI is inconsistent and not present the content as it should


Expected results:
The alert element should be visible only if some error is present. Also the table should display the published at URL properly


Additional info:
See the attached screen shot

Comment 2 Bryan Kearney 2016-08-04 20:13:21 UTC
Moving 6.2 bugs out to sat-backlog.

Comment 4 Brad Buckingham 2016-08-22 20:55:31 UTC
*** Bug 1368401 has been marked as a duplicate of this bug. ***

Comment 7 Bryan Kearney 2017-08-01 20:03:06 UTC
The fix to this bug will be delivered with release 6.3 of Satellite.


Note You need to log in before you can comment on or make changes to this bug.