Bug 12311 - Boot disk troubles
Summary: Boot disk troubles
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brock Organ
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-16 03:31 UTC by dcba123456789
Modified: 2007-04-18 16:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-28 21:18:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description dcba123456789 2000-06-16 03:31:19 UTC
I installed Linux on a 300 p2 win 98 computer choosing the partionless 
instalation and to use a boot disk.  I installed, created the boot disk in 
the install, and then tried to boot.  I got an error after it said loading 
Linux, named 0x10.  What's this error number mean and how can i fix it?  I 
tried the install twice with the same result.

Comment 1 Brock Organ 2000-06-27 17:23:01 UTC
hmmm ... I'm not able to reproduce that behavior here ... do you get a LILO boot
prompt from the boot diskette ... ?  If so, is your error occuring during the
"Loading linux ...." section ...?  (that seems to be what you are saying, I just
wanted to clarify ...)

Comment 2 Brock Organ 2000-06-28 23:00:35 UTC
did you try creating different boot floppies on your install ...?

Comment 3 Brock Organ 2000-07-28 21:18:25 UTC
this sounds like a bad floppy ... please reopen if you feel I have misdiagnosed
the problem ... thanks for your report!


Note You need to log in before you can comment on or make changes to this bug.