Bug 123139 - redhat-config-packages BuildRequires perl-XML-Parser
Summary: redhat-config-packages BuildRequires perl-XML-Parser
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: intltool   
(Show other bugs)
Version: 3.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-12 21:41 UTC by Ryan Finnie
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-22 05:23:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ryan Finnie 2004-05-12 21:41:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040206 Firefox/0.8

Description of problem:
Build fails without the XML::Parser perl module (perl-XML-Parser RPM).

Version-Release number of selected component (if applicable):
redhat-config-packages-1.2.9.2-1

How reproducible:
Always

Steps to Reproduce:
1. build redhat-config-packages-1.2.9.2-1.src.rpm without XML::Parser


Actual Results:  ...
checking for perl... /usr/bin/perl
configure: error: XML::Parser perl module is required for intltool
error: Bad exit status from /var/tmp/rpm-tmp.44315 (%prep)
...

Expected Results:  successful build

Additional info:

Comment 1 Jeremy Katz 2004-05-12 21:48:17 UTC
No, intltool should require it (and r-c-p requires intltool and thus
will get it transitively)

Comment 2 Matthias Clasen 2005-04-22 05:23:16 UTC
intltool does require perl-XML-parser


Note You need to log in before you can comment on or make changes to this bug.