Bug 1231446 - [abrt] caja: jpc_qmfb_join_colgrp(): caja killed by SIGSEGV
Summary: [abrt] caja: jpc_qmfb_join_colgrp(): caja killed by SIGSEGV
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: caja
Version: 22
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Wolfgang Ulbrich
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:f3b681006a1c848f5bdc4c54a4c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-06-13 12:50 UTC by Igor Tsiselskyi
Modified: 2015-07-10 19:09 UTC (History)
3 users (show)

Fixed In Version: mate-utils-1.10.2-0.1.git20150629.d353869.fc22
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-07-03 13:49:54 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (38.40 KB, text/plain)
2015-06-13 12:50 UTC, Igor Tsiselskyi
no flags Details
File: cgroup (190 bytes, text/plain)
2015-06-13 12:50 UTC, Igor Tsiselskyi
no flags Details
File: core_backtrace (21.04 KB, text/plain)
2015-06-13 12:50 UTC, Igor Tsiselskyi
no flags Details
File: dso_list (10.65 KB, text/plain)
2015-06-13 12:50 UTC, Igor Tsiselskyi
no flags Details
File: environ (1.47 KB, text/plain)
2015-06-13 12:50 UTC, Igor Tsiselskyi
no flags Details
File: limits (1.29 KB, text/plain)
2015-06-13 12:50 UTC, Igor Tsiselskyi
no flags Details
File: maps (56.61 KB, text/plain)
2015-06-13 12:50 UTC, Igor Tsiselskyi
no flags Details
File: mountinfo (3.39 KB, text/plain)
2015-06-13 12:50 UTC, Igor Tsiselskyi
no flags Details
File: namespaces (85 bytes, text/plain)
2015-06-13 12:50 UTC, Igor Tsiselskyi
no flags Details
File: open_fds (3.30 KB, text/plain)
2015-06-13 12:50 UTC, Igor Tsiselskyi
no flags Details
File: proc_pid_status (957 bytes, text/plain)
2015-06-13 12:50 UTC, Igor Tsiselskyi
no flags Details
File: var_log_messages (612 bytes, text/plain)
2015-06-13 12:50 UTC, Igor Tsiselskyi
no flags Details

Description Igor Tsiselskyi 2015-06-13 12:50:23 UTC
Version-Release number of selected component:
caja-1.10.0-1.fc22

Additional info:
reporter:       libreport-2.5.1
backtrace_rating: 4
cmdline:        caja
crash_function: jpc_qmfb_join_colgrp
executable:     /usr/bin/caja
global_pid:     1775
kernel:         4.0.4-303.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 jpc_qmfb_join_colgrp at jpc_qmfb.c:732
 #1 jpc_ft_synthesize at jpc_qmfb.c:1554
 #2 jpc_tsfb_synthesize2 at jpc_tsfb.c:170
 #7 jpc_tsfb_synthesize at jpc_tsfb.c:154
 #8 jpc_dec_tiledecode at jpc_dec.c:1066
 #9 jpc_dec_process_sod at jpc_dec.c:621
 #10 jpc_dec_decode at jpc_dec.c:390
 #11 jpc_decode at jpc_dec.c:254
 #12 jp2_decode at jp2_dec.c:215
 #13 jas_image_decode at jas_image.c:379

Comment 1 Igor Tsiselskyi 2015-06-13 12:50:26 UTC
Created attachment 1038253 [details]
File: backtrace

Comment 2 Igor Tsiselskyi 2015-06-13 12:50:28 UTC
Created attachment 1038254 [details]
File: cgroup

Comment 3 Igor Tsiselskyi 2015-06-13 12:50:29 UTC
Created attachment 1038255 [details]
File: core_backtrace

Comment 4 Igor Tsiselskyi 2015-06-13 12:50:31 UTC
Created attachment 1038256 [details]
File: dso_list

Comment 5 Igor Tsiselskyi 2015-06-13 12:50:32 UTC
Created attachment 1038257 [details]
File: environ

Comment 6 Igor Tsiselskyi 2015-06-13 12:50:33 UTC
Created attachment 1038258 [details]
File: limits

Comment 7 Igor Tsiselskyi 2015-06-13 12:50:35 UTC
Created attachment 1038259 [details]
File: maps

Comment 8 Igor Tsiselskyi 2015-06-13 12:50:36 UTC
Created attachment 1038260 [details]
File: mountinfo

Comment 9 Igor Tsiselskyi 2015-06-13 12:50:38 UTC
Created attachment 1038261 [details]
File: namespaces

Comment 10 Igor Tsiselskyi 2015-06-13 12:50:39 UTC
Created attachment 1038262 [details]
File: open_fds

Comment 11 Igor Tsiselskyi 2015-06-13 12:50:40 UTC
Created attachment 1038263 [details]
File: proc_pid_status

Comment 12 Igor Tsiselskyi 2015-06-13 12:50:41 UTC
Created attachment 1038264 [details]
File: var_log_messages

Comment 13 leigh scott 2015-07-03 13:49:54 UTC

*** This bug has been marked as a duplicate of bug 1212827 ***

Comment 14 Fedora Update System 2015-07-03 20:58:02 UTC
mate-utils-1.10.2-0.1.git20150629.d353869.fc22,mate-desktop-1.10.0-9.fc22,mate-terminal-1.10.0-2.fc22,mate-panel-1.10.0-4.fc22,caja-1.10.1-4.fc22 has been submitted as an update for Fedora 22.
https://admin.fedoraproject.org/updates/mate-utils-1.10.2-0.1.git20150629.d353869.fc22,mate-desktop-1.10.0-9.fc22,mate-terminal-1.10.0-2.fc22,mate-panel-1.10.0-4.fc22,caja-1.10.1-4.fc22

Comment 15 Fedora Update System 2015-07-10 19:09:49 UTC
mate-utils-1.10.2-0.1.git20150629.d353869.fc22, mate-desktop-1.10.0-9.fc22, mate-terminal-1.10.0-2.fc22, mate-panel-1.10.0-4.fc22, caja-1.10.1-4.fc22 has been pushed to the Fedora 22 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.