Bug 1231888 - perl-Task-Kensho-Testing-0.38-1.fc23 FTBFS with perl-5.22: unsatisfied dependency
Summary: perl-Task-Kensho-Testing-0.38-1.fc23 FTBFS with perl-5.22: unsatisfied depend...
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Task-Kensho-Testing
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jitka Plesnikova
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1239782 (view as bug list)
Depends On: 1231275
Blocks: F23FTBFS
TreeView+ depends on / blocked
 
Reported: 2015-06-15 14:42 UTC by Petr Pisar
Modified: 2015-07-07 14:28 UTC (History)
3 users (show)

Fixed In Version: perl-Task-Kensho-Testing-0.38-3.fc23
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-07-07 14:28:20 UTC
Type: Bug


Attachments (Terms of Use)

Description Petr Pisar 2015-06-15 14:42:27 UTC
perl-Task-Kensho-Testing-0.38-1.fc23 fails to build with perl-5.22 because it requires perl-Devel-Cover which has not yet been rebuilt (bug #1231275). As a result, perl-Task-Kensho-Testing cannot be installed in F23.

Comment 1 Jitka Plesnikova 2015-07-07 11:56:38 UTC
*** Bug 1239782 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.