Bug 1231892 - perl-Test-Dependencies-0.12-10.fc23 FTBFS with perl-5.22: unsatisfied dependency
Summary: perl-Test-Dependencies-0.12-10.fc23 FTBFS with perl-5.22: unsatisfied dependency
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Test-Dependencies
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Petr Pisar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 1231258
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-06-15 14:45 UTC by Petr Pisar
Modified: 2015-06-17 10:15 UTC (History)
4 users (show)

Fixed In Version: perl-Test-Dependencies-0.12-11.fc23
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-06-17 10:15:48 UTC
Type: Bug


Attachments (Terms of Use)

Description Petr Pisar 2015-06-15 14:45:16 UTC
perl-Test-Dependencies-0.12-10.fc23 fails to build with perl-5.22 because it requires perl-rpm-build-perl which has not yet been rebuilt (bug #1231258). As a result, perl-Test-Dependencies cannot be installed in F23.


Note You need to log in before you can comment on or make changes to this bug.