Bug 123207 - firstboot sends monitor into standby whenever it runs
firstboot sends monitor into standby whenever it runs
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
rawhide
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-13 16:10 EDT by Michael C
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-22 13:16:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael C 2004-05-13 16:10:46 EDT
Description of problem:
Everytime I boot into linux, It boots as far as the graphical startup 
section, then when it gets to firstboot, it always sends the monitor 
into standby. Im using an hp M50 15 intch crt monitor that worked 
with fedora 1.0 fine (and any other version prior) it displays the 
graphical loading section fine

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.boot fresh install of fedora core 1.92
2.wait for it to get to the firstboot stage

  
Actual results:
screen goes into standby

Expected results:
firstboot configuration script to run

Additional info:
AMD athlon 1900xp+ prcessor
packard bell onboard graphics (worked fine with fedora 1.0)
Comment 1 Brent Fox 2004-05-25 11:57:59 EDT
This sounds strange.  I haven't seen this behavior before in any of my
testing.  Try removing the 'rhgb' from the grub kernel line and see if
it still happens.  I'm wondering if this is caused by the
rhgb/firstboot interaction.
Comment 2 Michael C 2004-05-29 03:27:09 EDT
This issue is resolved in fedora core 2.0
Comment 3 Brent Fox 2004-06-22 13:16:25 EDT
Ok, thanks.  Closing as "currentrelease".

Note You need to log in before you can comment on or make changes to this bug.