Bug 123214 - BlueCurve gdm theme doesn't support Welcome= from /etc/X11/gdm/gdm.conf
Summary: BlueCurve gdm theme doesn't support Welcome= from /etc/X11/gdm/gdm.conf
Status: CLOSED DUPLICATE of bug 126747
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-artwork   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-13 21:05 UTC by Valdis Kletnieks
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch for Bluecurve theme "welcome" banner (640 bytes, text/plain)
2004-05-13 21:06 UTC, Valdis Kletnieks
no flags Details

Description Valdis Kletnieks 2004-05-13 21:05:14 UTC
Description of problem:
The BlueCurve gdm doesn't define a box for the 'Welcome' message from
gdm.conf.  As a result, this doesn't display for sites that use the
Welcome clause to print an authorized use message or similar.


Version-Release number of selected component (if applicable):
redhat-artwork-0.96-1

How reproducible:
Define a Welcome message in gdm.conf, watch it not show up..

Steps to Reproduce:
1. Edit /etc/X11/gdm/gdm.conf and add a line:

Welcome=This message will not appear on a BlueCurve themed gdm
2. Get gdm to redisplay the screen and see it not show up.
3.
  
Actual results:
No Welcome message

Expected results:
The defined message should display

Additional info:
Patch attached.

Comment 1 Valdis Kletnieks 2004-05-13 21:06:37 UTC
Created attachment 100222 [details]
Patch for Bluecurve theme "welcome" banner

Comment 2 Miloslav Trmac 2004-06-28 15:34:15 UTC

*** This bug has been marked as a duplicate of 126747 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:03:13 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.