Bug 1232155 - Not able to export volume using nfs-ganesha
Summary: Not able to export volume using nfs-ganesha
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: common-ha
Version: 3.7.1
Hardware: x86_64
OS: FreeBSD
unspecified
urgent
Target Milestone: ---
Assignee: Meghana
QA Contact:
URL:
Whiteboard:
Depends On: 1227709 1228415
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-06-16 07:38 UTC by Meghana
Modified: 2015-09-01 02:54 UTC (History)
8 users (show)

Fixed In Version: glusterfs-3.7.2
Doc Type: Bug Fix
Doc Text:
Clone Of: 1228415
Environment:
Last Closed: 2015-06-20 09:51:27 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Comment 1 Anand Avati 2015-06-16 07:40:09 UTC
REVIEW: http://review.gluster.org/11244 (common-ha : Clean up cib state completely) posted (#1) for review on release-3.7 by Meghana M (mmadhusu@redhat.com)

Comment 2 Anand Avati 2015-06-16 07:45:03 UTC
REVIEW: http://review.gluster.org/11244 (common-ha : Clean up cib state completely) posted (#2) for review on release-3.7 by Meghana M (mmadhusu@redhat.com)

Comment 3 Anand Avati 2015-06-16 12:15:29 UTC
COMMIT: http://review.gluster.org/11244 committed in release-3.7 by Kaleb KEITHLEY (kkeithle@redhat.com) 
------
commit 5dcf0170254e42811d756faa5cee610186300000
Author: Meghana Madhusudhan <mmadhusu@redhat.com>
Date:   Mon Jun 15 16:42:21 2015 +0530

    common-ha : Clean up cib state completely
    
    Clean up cluster state on all the machines during tear down.
    This is a backport of the patch merged upstream,
    http://review.gluster.org/#/c/11231/
    
    Change-Id: I58d1b6ee743158bc0e5d1c965c0d5a137c9843e5
    BUG: 1232155
    Signed-off-by: Meghana Madhusudhan <mmadhusu@redhat.com>
    Reviewed-on: http://review.gluster.org/11244
    Reviewed-by: Kaleb KEITHLEY <kkeithle@redhat.com>
    Reviewed-by: soumya k <skoduri@redhat.com>
    Tested-by: Gluster Build System <jenkins@build.gluster.com>

Comment 4 Niels de Vos 2015-06-20 09:51:27 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.2, please reopen this bug report.

glusterfs-3.7.2 has been announced on the Gluster Packaging mailinglist [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://www.gluster.org/pipermail/packaging/2015-June/000006.html
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user


Note You need to log in before you can comment on or make changes to this bug.