Bug 1232178 - Floating Checkbox in Attach Virtual Disk Dialog
Summary: Floating Checkbox in Attach Virtual Disk Dialog
Keywords:
Status: CLOSED DUPLICATE of bug 1180883
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.6
Hardware: x86_64
OS: Unspecified
unspecified
medium
Target Milestone: m1
: 3.6.0
Assignee: Tal Nisan
QA Contact: Aharon Canan
URL:
Whiteboard: storage
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-06-16 08:58 UTC by Kevin Alon Goldblatt
Modified: 2016-03-10 06:14 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-06-17 08:05:52 UTC
oVirt Team: Storage


Attachments (Terms of Use)

Description Kevin Alon Goldblatt 2015-06-16 08:58:41 UTC
Description of problem:
The Activate Diks radio button moves up and down with the scroller in the Attach Virtual Disk Dialogue

Version-Release number of selected component (if applicable):
ovirt-engine-3.6.0-0.0.master.20150519172219.git9a2e2b3.el6.noarch
vdsm-4.17.0-822.git9b11a18.el7.noarch

How reproducible:
Always

Steps to Reproduce:
1. Have a system with at least 24 floating disks and or OVF_STORE disks 
2. Create a VM
3. In the VM -> Disks tab press the Attach option - the 'Attach Virtual Disk' dialog opens.
4. When scrolling down to the bottom of the screen and then back up again. the 'Activate' Check box floats with the scroller instead of remaining in its position at the bottom left of the screeen. SEE ATTACHED SCREENSHOT

Actual results:
The 'Activate' check box floats when scrolling the bottom of the screen and the back up again

Expected results:
The 'Activate' check box should remain in its position at the bottom left of the 'Attach Virtual Disk' dialog.

Additional info: SEE ATTACHED SCREEN SHOT

Comment 2 Allon Mureinik 2015-06-17 08:05:52 UTC

*** This bug has been marked as a duplicate of bug 1180883 ***


Note You need to log in before you can comment on or make changes to this bug.