Bug 123223 - Cannot find header.info from any mirror in up2date, error message
Cannot find header.info from any mirror in up2date, error message
Status: CLOSED DUPLICATE of bug 122793
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
rawhide
athlon Linux
medium Severity low
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-13 18:46 EDT by Thomas Wolfe
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Wolfe 2004-05-13 18:46:45 EDT
Description of problem:  I am trying to update via up2date and all of
the mirrors that I try to get updates from fail.  Here is what pops up:
There was a fatal error communicating with the server.  The message was:

An HTTP error occurred:
URL: http://rpmfind.net/linux/fedora/core/2/i386/os//headers/header.info
Status Code: 404
Error Message: Not Found


Version-Release number of selected component (if applicable):
up2date-4.3.18-2


How reproducible:
when trying to get header info in up2date it cannot find it in any mirror.

Thanks, it might just be some configuration file I have to edit, I
will put this as low severity just in case.
Comment 1 Alexandre Oliva 2004-05-18 10:58:32 EDT

*** This bug has been marked as a duplicate of 122793 ***
Comment 2 Thomas Wolfe 2004-05-19 21:21:12 EDT
sorry, I did look before but that one slipped by.
Comment 3 Red Hat Bugzilla 2006-02-21 14:03:14 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.