Bug 1232269 - hostname resolution errors prevent HA deployment with multiple controllers to complete
Summary: hostname resolution errors prevent HA deployment with multiple controllers to...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: Director
Hardware: Unspecified
OS: Unspecified
urgent
unspecified
Target Milestone: ga
: Director
Assignee: Giulio Fidente
QA Contact: Leonid Natapov
URL:
Whiteboard:
: 1231184 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-06-16 11:54 UTC by Giulio Fidente
Modified: 2015-08-05 13:53 UTC (History)
9 users (show)

Fixed In Version: instack-undercloud-2.1.1-3.el7ost openstack-tripleo-heat-templates-0.8.6-9.el7ost
Doc Type: Bug Fix
Doc Text:
Hostnames were inappropriately configured on the Overcloud nodes. This meant Pacemaker could not resolve the cluster member's name. This fix shortens the hostnames, which means Nova and Neutron now do not append invalid domain names.
Clone Of:
Environment:
Last Closed: 2015-08-05 13:53:47 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Gerrithub.io 234420 None None None Never
Gerrithub.io 235162 None None None Never
Gerrithub.io 235491 None None None Never
OpenStack gerrit 191554 None None None Never
OpenStack gerrit 191726 None None None Never
OpenStack gerrit 191877 None None None Never
Red Hat Product Errata RHEA-2015:1549 normal SHIPPED_LIVE Red Hat Enterprise Linux OpenStack Platform director Release 2015-08-05 17:49:10 UTC

Description Giulio Fidente 2015-06-16 11:54:06 UTC
Description of problem:
deployment with multiple controllers is failing due to issues with hostnames resolution

Comment 3 Giulio Fidente 2015-06-17 08:12:25 UTC
*** Bug 1231184 has been marked as a duplicate of this bug. ***

Comment 4 Ofer Blaut 2015-06-28 10:41:52 UTC
Tested

Comment 6 errata-xmlrpc 2015-08-05 13:53:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2015:1549


Note You need to log in before you can comment on or make changes to this bug.