Bug 1232459 - status messages appear double
Summary: status messages appear double
Keywords:
Status: CLOSED DUPLICATE of bug 1230408
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: WebUI
Version: 6.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: Walden Raines
QA Contact: Katello QA List
URL: http://projects.theforeman.org/issues...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-06-16 19:49 UTC by Fred van Zwieten
Modified: 2016-04-22 15:42 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-06-22 20:53:02 UTC
Target Upstream Version:


Attachments (Terms of Use)
screenshot of double status message (68.16 KB, image/png)
2015-06-16 19:49 UTC, Fred van Zwieten
no flags Details
Another screenshot (82.79 KB, image/png)
2015-06-16 19:51 UTC, Fred van Zwieten
no flags Details
Another one (106.71 KB, image/png)
2015-06-16 20:29 UTC, Fred van Zwieten
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Foreman Issue Tracker 10882 0 None None None 2016-04-22 15:42:25 UTC

Description Fred van Zwieten 2015-06-16 19:49:28 UTC
Created attachment 1039643 [details]
screenshot of double status message

Description of problem:
Woring on content views and composite content views, status messages sometimes appear twice. See screenshots

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Fred van Zwieten 2015-06-16 19:51:00 UTC
Created attachment 1039644 [details]
Another screenshot

Comment 2 RHEL Program Management 2015-06-16 19:52:45 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 4 Fred van Zwieten 2015-06-16 20:29:58 UTC
Created attachment 1039649 [details]
Another one

I you click on one cross, two messages get removed..

Comment 5 Bryan Kearney 2015-06-19 15:38:17 UTC
Created redmine issue http://projects.theforeman.org/issues/10882 from this bug

Comment 6 Walden Raines 2015-06-22 20:53:02 UTC
This is a duplicate of bug #1230408.

*** This bug has been marked as a duplicate of bug 1230408 ***


Note You need to log in before you can comment on or make changes to this bug.