Bug 123266 - pcmcia slots not seen except in runlevel 1
pcmcia slots not seen except in runlevel 1
Status: CLOSED DUPLICATE of bug 121742
Product: Fedora
Classification: Fedora
Component: pcmcia-cs (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-14 22:17 EDT by Dave Cook
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Cook 2004-05-14 22:17:25 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040116

Description of problem:
This is on a Dell Inspiron 8200.  The pcmcia slots are not seen in
runlevel 5, either initially at boot or after restarting pcmcia
services.  However, if I boot to runlevel 1 and start pcmcia services,
the slots are detected normally.  If I then exit to runlevel 5 and
restart pcmcia services, everything is hunky dory.  This is after
running "yum update" and with both kernel build 327 and 358.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot Fedora Core 2 test 3 on a Dell Inspiron 8200
2.
3.
    

Actual Results:  No PCMCIA slots found.

Expected Results:  PCMCIA card detected and configured.

Additional info:
Comment 1 Dave Cook 2004-05-19 07:18:23 EDT
Moving network up in the boot sequence seems to solve the problem.  I
didn't expect this to prevent the pcmcia sockets from being seen at
all.  Any why didn't anaconda do the right thing here?
Comment 2 Bill Nottingham 2004-09-08 02:57:20 EDT

*** This bug has been marked as a duplicate of 121742 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:03:14 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.